読者です 読者をやめる 読者になる 読者になる

モチログ

はてなでのブログ

Linux版のDropboxがうまく動いていない

この前Dropboxのネタを書いたのですが、いつの間にかLinuxで使っているDropboxが同期されていないことに 気付きました。 環境はDebian lennyとOpenSuSE11.0です。 認証有りのプロキシに関しての問題かもしれません。 どちらも同じ位で同期されなくなったので、Dropboxの更新が原因な気がします。 Dropbox本体は自動で更新されるようで、現在は0.6.405と表示されています。 ちょうど、そのときにnautilus-dropboxが0.5.0になっていたので、変えてみたのですが、さらにそこでも問題が。 認証有りのプロキシを設定していたのですが、なぜか接続エラーになります。

プロキシ無しの環境では、同期されているようなので、最新版でプロキシ環境下では気をつけた方が良いかもしれません。

といっても自動でやられるので、どうしようもないのですが…。 ひとまず次の更新を待つことにします。

めんどくさいですが、USBでなんとか…。